aboutsummaryrefslogtreecommitdiffstats
path: root/mpm/python/usrp_mpm/simulator/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'mpm/python/usrp_mpm/simulator/CMakeLists.txt')
-rw-r--r--mpm/python/usrp_mpm/simulator/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/mpm/python/usrp_mpm/simulator/CMakeLists.txt b/mpm/python/usrp_mpm/simulator/CMakeLists.txt
index e95709249..21f281e52 100644
--- a/mpm/python/usrp_mpm/simulator/CMakeLists.txt
+++ b/mpm/python/usrp_mpm/simulator/CMakeLists.txt
@@ -21,6 +21,7 @@ set(USRP_MPM_SIMULATOR_FILES
${CMAKE_CURRENT_SOURCE_DIR}/chdr_stream.py
${CMAKE_CURRENT_SOURCE_DIR}/rfnoc_common.py
${CMAKE_CURRENT_SOURCE_DIR}/stream_endpoint_node.py
+ ${CMAKE_CURRENT_SOURCE_DIR}/config.py
)
list(APPEND USRP_MPM_FILES ${USRP_MPM_SIMULATOR_FILES})
set(USRP_MPM_FILES ${USRP_MPM_FILES} PARENT_SCOPE)