aboutsummaryrefslogtreecommitdiffstats
path: root/host/utils/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/utils/CMakeLists.txt')
-rw-r--r--host/utils/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/host/utils/CMakeLists.txt b/host/utils/CMakeLists.txt
index 4e8d8e5f0..58eb842e1 100644
--- a/host/utils/CMakeLists.txt
+++ b/host/utils/CMakeLists.txt
@@ -18,13 +18,6 @@ set(util_runtime_sources
uhd_cal_tx_iq_balance.cpp
)
-find_package(UDev)
-if(ENABLE_E300 AND NOT E300_FORCE_NETWORK)
- if(UDEV_FOUND)
- list(APPEND util_runtime_sources usrp_e3x0_network_mode.cpp)
- endif(UDEV_FOUND)
-endif(ENABLE_E300 AND NOT E300_FORCE_NETWORK)
-
#for each source: build an executable and install
foreach(util_source ${util_runtime_sources})
get_filename_component(util_name ${util_source} NAME_WE)