aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/usrp/x300/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/lib/usrp/x300/CMakeLists.txt')
-rw-r--r--host/lib/usrp/x300/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/host/lib/usrp/x300/CMakeLists.txt b/host/lib/usrp/x300/CMakeLists.txt
index 1bd71dab4..b00ee357c 100644
--- a/host/lib/usrp/x300/CMakeLists.txt
+++ b/host/lib/usrp/x300/CMakeLists.txt
@@ -35,4 +35,8 @@ if(ENABLE_X300)
${CMAKE_CURRENT_SOURCE_DIR}/x300_prop_tree.cpp
${CMAKE_CURRENT_SOURCE_DIR}/cdecode.c
)
+
+ if(ENABLE_DPDK)
+ add_definitions(-DHAVE_DPDK)
+ endif(ENABLE_DPDK)
endif(ENABLE_X300)