aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/usrp/mpmd/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/lib/usrp/mpmd/CMakeLists.txt')
-rw-r--r--host/lib/usrp/mpmd/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/host/lib/usrp/mpmd/CMakeLists.txt b/host/lib/usrp/mpmd/CMakeLists.txt
index 5ff1f36eb..a5f2fb184 100644
--- a/host/lib/usrp/mpmd/CMakeLists.txt
+++ b/host/lib/usrp/mpmd/CMakeLists.txt
@@ -15,12 +15,9 @@
# along with this program. If not, see <http://www.gnu.org/licenses/>.
#
-########################################################################
-# This file included, use CMake directory variables
-########################################################################
-
IF(ENABLE_MPMD)
LIBUHD_APPEND_SOURCES(
${CMAKE_CURRENT_SOURCE_DIR}/mpmd_impl.cpp
+ ${CMAKE_CURRENT_SOURCE_DIR}/mpmd_mboard_impl.cpp
)
ENDIF(ENABLE_MPMD)