aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/usrp/mpmd/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Braun <martin.braun@ettus.com>2017-06-01 00:04:24 -0700
committerMartin Braun <martin.braun@ettus.com>2017-12-22 15:03:58 -0800
commitcd03692e92c0f44fbd45875a8782dd6febee0f68 (patch)
tree713a158a05f9fc5f461ee49ac1e8e68956ff4024 /host/lib/usrp/mpmd/CMakeLists.txt
parent3c50e39d644767ea3f668bbf2146ea4c636ce8e2 (diff)
downloaduhd-cd03692e92c0f44fbd45875a8782dd6febee0f68.tar.gz
uhd-cd03692e92c0f44fbd45875a8782dd6febee0f68.tar.bz2
uhd-cd03692e92c0f44fbd45875a8782dd6febee0f68.zip
mpmd: Refactored code to allow multi-device initialization
Diffstat (limited to 'host/lib/usrp/mpmd/CMakeLists.txt')
-rw-r--r--host/lib/usrp/mpmd/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/host/lib/usrp/mpmd/CMakeLists.txt b/host/lib/usrp/mpmd/CMakeLists.txt
index 5ff1f36eb..a5f2fb184 100644
--- a/host/lib/usrp/mpmd/CMakeLists.txt
+++ b/host/lib/usrp/mpmd/CMakeLists.txt
@@ -15,12 +15,9 @@
# along with this program. If not, see <http://www.gnu.org/licenses/>.
#
-########################################################################
-# This file included, use CMake directory variables
-########################################################################
-
IF(ENABLE_MPMD)
LIBUHD_APPEND_SOURCES(
${CMAKE_CURRENT_SOURCE_DIR}/mpmd_impl.cpp
+ ${CMAKE_CURRENT_SOURCE_DIR}/mpmd_mboard_impl.cpp
)
ENDIF(ENABLE_MPMD)