aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/transport/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/lib/transport/CMakeLists.txt')
-rw-r--r--host/lib/transport/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/host/lib/transport/CMakeLists.txt b/host/lib/transport/CMakeLists.txt
index 2b1378978..3c60414e0 100644
--- a/host/lib/transport/CMakeLists.txt
+++ b/host/lib/transport/CMakeLists.txt
@@ -133,13 +133,6 @@ if(ENABLE_X300)
)
endif(ENABLE_X300)
-if(ENABLE_LIBERIO)
- include_directories(${LIBERIO_INCLUDE_DIRS})
- LIBUHD_APPEND_LIBS(${LIBERIO_LIBRARIES})
- LIBUHD_APPEND_SOURCES(
- ${CMAKE_CURRENT_SOURCE_DIR}/liberio_link.cpp
- )
-endif(ENABLE_LIBERIO)
if(ENABLE_DPDK)
INCLUDE_SUBDIRECTORY(uhd-dpdk)