aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/transport/CMakeLists.txt
diff options
context:
space:
mode:
authorRobertWalstab <robert.walstab@gmail.com>2020-07-14 10:55:35 +0200
committerAaron Rossetto <aaron.rossetto@ni.com>2020-07-20 16:01:03 -0500
commit1d3866bef4e4677b95d3364b94880d7823d2530f (patch)
tree4ab0fe6879f60c4c8c3e007ae92acd11b82fbd2f /host/lib/transport/CMakeLists.txt
parent46f61951e88d8936814095bf2f8db014b6ff67e6 (diff)
downloaduhd-1d3866bef4e4677b95d3364b94880d7823d2530f.tar.gz
uhd-1d3866bef4e4677b95d3364b94880d7823d2530f.tar.bz2
uhd-1d3866bef4e4677b95d3364b94880d7823d2530f.zip
uhd: remove liberio
Diffstat (limited to 'host/lib/transport/CMakeLists.txt')
-rw-r--r--host/lib/transport/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/host/lib/transport/CMakeLists.txt b/host/lib/transport/CMakeLists.txt
index 2b1378978..3c60414e0 100644
--- a/host/lib/transport/CMakeLists.txt
+++ b/host/lib/transport/CMakeLists.txt
@@ -133,13 +133,6 @@ if(ENABLE_X300)
)
endif(ENABLE_X300)
-if(ENABLE_LIBERIO)
- include_directories(${LIBERIO_INCLUDE_DIRS})
- LIBUHD_APPEND_LIBS(${LIBERIO_LIBRARIES})
- LIBUHD_APPEND_SOURCES(
- ${CMAKE_CURRENT_SOURCE_DIR}/liberio_link.cpp
- )
-endif(ENABLE_LIBERIO)
if(ENABLE_DPDK)
INCLUDE_SUBDIRECTORY(uhd-dpdk)