aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/include/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/lib/include/CMakeLists.txt')
-rw-r--r--host/lib/include/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/host/lib/include/CMakeLists.txt b/host/lib/include/CMakeLists.txt
index fc1a6c4d5..d2ecd88ee 100644
--- a/host/lib/include/CMakeLists.txt
+++ b/host/lib/include/CMakeLists.txt
@@ -5,4 +5,9 @@
#
include_directories(${CMAKE_CURRENT_SOURCE_DIR})
+include_directories(${CMAKE_CURRENT_BINARY_DIR})
+LIBUHD_PYTHON_GEN_SOURCE(
+ ${CMAKE_CURRENT_SOURCE_DIR}/uhdlib/usrp/common/rpc.py
+ ${CMAKE_CURRENT_BINARY_DIR}/uhdlib/usrp/common/rpc.hpp
+)