aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/deps/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/lib/deps/CMakeLists.txt')
-rw-r--r--host/lib/deps/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/host/lib/deps/CMakeLists.txt b/host/lib/deps/CMakeLists.txt
index e3dc76ee4..f6acc8543 100644
--- a/host/lib/deps/CMakeLists.txt
+++ b/host/lib/deps/CMakeLists.txt
@@ -1,5 +1,6 @@
#
# Copyright 2017 Ettus Research, a National Instruments Company
+# Copyright 2020 Ettus Research, a National Instruments Brand
#
# SPDX-License-Identifier: GPL-3.0-or-later
#
@@ -10,3 +11,4 @@ endif()
if(ENABLE_PYTHON_API)
add_subdirectory(pybind11)
endif()
+add_subdirectory(flatbuffers)