aboutsummaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index 9358b1156..beb4d396f 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -24,7 +24,7 @@
# Project setup
########################################################################
CMAKE_MINIMUM_REQUIRED(VERSION 2.6)
-PROJECT(UHD CXX)
+PROJECT(UHD CXX C)
ENABLE_TESTING()
#make sure our local CMake Modules path comes first
@@ -268,8 +268,8 @@ UHD_INSTALL(FILES
#{{{IMG_SECTION
# This section is written automatically by /images/create_imgs_package.py
# Any manual changes in here will be overwritten.
-SET(UHD_IMAGES_MD5SUM "8522b02386f5fe0bb51baa3ba0001ef0")
-SET(UHD_IMAGES_DOWNLOAD_SRC "uhd-images_003.008.003-rc1.zip")
+SET(UHD_IMAGES_MD5SUM "57c06338de0504f296a2431762725683")
+SET(UHD_IMAGES_DOWNLOAD_SRC "uhd-images_003.008.003-release.zip")
#}}}
########################################################################