aboutsummaryrefslogtreecommitdiffstats
path: root/host/CMakeLists.txt
diff options
context:
space:
mode:
authorAshish Chaudhari <ashish@ettus.com>2015-04-23 12:19:18 -0700
committerAshish Chaudhari <ashish@ettus.com>2015-04-23 12:19:18 -0700
commit5b087a0802a690775536b0101b6881c05b135c42 (patch)
treef015c1fde687602aaf0664a57ae14654003a3919 /host/CMakeLists.txt
parent0a103ba2bad243652e8c57732190a18a2ee31d38 (diff)
parent4e8f0817001d14a9eb2b85f042f185b0c802b6ed (diff)
downloaduhd-5b087a0802a690775536b0101b6881c05b135c42.tar.gz
uhd-5b087a0802a690775536b0101b6881c05b135c42.tar.bz2
uhd-5b087a0802a690775536b0101b6881c05b135c42.zip
Merge branch 'maint' into mwest/b200_rev5
Diffstat (limited to 'host/CMakeLists.txt')
-rw-r--r--host/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/host/CMakeLists.txt b/host/CMakeLists.txt
index 9358b1156..beb4d396f 100644
--- a/host/CMakeLists.txt
+++ b/host/CMakeLists.txt
@@ -24,7 +24,7 @@
# Project setup
########################################################################
CMAKE_MINIMUM_REQUIRED(VERSION 2.6)
-PROJECT(UHD CXX)
+PROJECT(UHD CXX C)
ENABLE_TESTING()
#make sure our local CMake Modules path comes first
@@ -268,8 +268,8 @@ UHD_INSTALL(FILES
#{{{IMG_SECTION
# This section is written automatically by /images/create_imgs_package.py
# Any manual changes in here will be overwritten.
-SET(UHD_IMAGES_MD5SUM "8522b02386f5fe0bb51baa3ba0001ef0")
-SET(UHD_IMAGES_DOWNLOAD_SRC "uhd-images_003.008.003-rc1.zip")
+SET(UHD_IMAGES_MD5SUM "57c06338de0504f296a2431762725683")
+SET(UHD_IMAGES_DOWNLOAD_SRC "uhd-images_003.008.003-release.zip")
#}}}
########################################################################