aboutsummaryrefslogtreecommitdiffstats
path: root/host/usrp_e_utils/CMakeLists.txt
diff options
context:
space:
mode:
authorPhilip Balister <philip@opensdr.com>2011-01-26 15:56:30 -0800
committerPhilip Balister <philip@opensdr.com>2011-01-26 15:56:30 -0800
commite5e02b75b08d6129001acb57eb28a79515479bb5 (patch)
treea815e07a45c12bcf16b5fb08be09148572c4c5f9 /host/usrp_e_utils/CMakeLists.txt
parentc926cf77bb9b132172b0e900cea960abd6c5a43e (diff)
parent79a27d59d4f1d0577e24cf46b105cbd12c4d41a6 (diff)
downloaduhd-e5e02b75b08d6129001acb57eb28a79515479bb5.tar.gz
uhd-e5e02b75b08d6129001acb57eb28a79515479bb5.tar.bz2
uhd-e5e02b75b08d6129001acb57eb28a79515479bb5.zip
Merge branch 'usrp_e100_devel' of ettus.sourcerepo.com:ettus/uhdpriv into usrp_e100_devel
Diffstat (limited to 'host/usrp_e_utils/CMakeLists.txt')
-rw-r--r--host/usrp_e_utils/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/host/usrp_e_utils/CMakeLists.txt b/host/usrp_e_utils/CMakeLists.txt
index 1330aed75..96842a684 100644
--- a/host/usrp_e_utils/CMakeLists.txt
+++ b/host/usrp_e_utils/CMakeLists.txt
@@ -28,6 +28,7 @@ IF(ENABLE_USRP_E_UTILS)
ENABLE_LANGUAGE(C)
INCLUDE_DIRECTORIES(${CMAKE_SOURCE_DIR}/lib/usrp/usrp_e100)
INCLUDE_DIRECTORIES(${CMAKE_SOURCE_DIR}/lib/usrp/usrp_e100/include)
+ INCLUDE_DIRECTORIES(${CMAKE_BINARY_DIR}/lib/ic_reg_maps)
SET(usrp_e_utils_sources
fpga-downloader.cpp