aboutsummaryrefslogtreecommitdiffstats
path: root/host/usrp_e_utils/CMakeLists.txt
diff options
context:
space:
mode:
authorNick Foster <nick@nerdnetworks.org>2011-01-25 17:17:47 -0800
committerNick Foster <nick@nerdnetworks.org>2011-01-25 17:17:47 -0800
commit79a27d59d4f1d0577e24cf46b105cbd12c4d41a6 (patch)
tree5b4b905ebfe99462ba0bb849492f5e586f84cd7b /host/usrp_e_utils/CMakeLists.txt
parentb3df6a0ebfa288d032d917b48b69f036444e57b6 (diff)
parent8fd0326aeeeccf4cf3c45fbd802f8d186857731e (diff)
downloaduhd-79a27d59d4f1d0577e24cf46b105cbd12c4d41a6.tar.gz
uhd-79a27d59d4f1d0577e24cf46b105cbd12c4d41a6.tar.bz2
uhd-79a27d59d4f1d0577e24cf46b105cbd12c4d41a6.zip
Merge branch 'clkgen_config' of ettus.sourcerepo.com:ettus/uhdpriv into usrp_e100_devel
Conflicts: host/utils/CMakeLists.txt
Diffstat (limited to 'host/usrp_e_utils/CMakeLists.txt')
-rw-r--r--host/usrp_e_utils/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/host/usrp_e_utils/CMakeLists.txt b/host/usrp_e_utils/CMakeLists.txt
index 1330aed75..96842a684 100644
--- a/host/usrp_e_utils/CMakeLists.txt
+++ b/host/usrp_e_utils/CMakeLists.txt
@@ -28,6 +28,7 @@ IF(ENABLE_USRP_E_UTILS)
ENABLE_LANGUAGE(C)
INCLUDE_DIRECTORIES(${CMAKE_SOURCE_DIR}/lib/usrp/usrp_e100)
INCLUDE_DIRECTORIES(${CMAKE_SOURCE_DIR}/lib/usrp/usrp_e100/include)
+ INCLUDE_DIRECTORIES(${CMAKE_BINARY_DIR}/lib/ic_reg_maps)
SET(usrp_e_utils_sources
fpga-downloader.cpp