aboutsummaryrefslogtreecommitdiffstats
path: root/host/examples/python/CMakeLists.txt
diff options
context:
space:
mode:
authorBrent Stapleton <brent.stapleton@ettus.com>2018-06-19 18:28:58 -0700
committerMartin Braun <martin.braun@ettus.com>2018-06-20 19:02:32 -0500
commite735a63ff9e7b67f3efbf1b39276cf6b21002ddd (patch)
treee8749ceee93df71f09ce326d64382ab8770253db /host/examples/python/CMakeLists.txt
parenta603c97d06bf26271141f875a55c3c76f26057c6 (diff)
downloaduhd-e735a63ff9e7b67f3efbf1b39276cf6b21002ddd.tar.gz
uhd-e735a63ff9e7b67f3efbf1b39276cf6b21002ddd.tar.bz2
uhd-e735a63ff9e7b67f3efbf1b39276cf6b21002ddd.zip
python: Adding Python API benchmark rate
Python API version of the benchmark rate utility.
Diffstat (limited to 'host/examples/python/CMakeLists.txt')
-rw-r--r--host/examples/python/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/host/examples/python/CMakeLists.txt b/host/examples/python/CMakeLists.txt
index 669c80203..758a69af1 100644
--- a/host/examples/python/CMakeLists.txt
+++ b/host/examples/python/CMakeLists.txt
@@ -8,6 +8,7 @@ SET(python_examples
rx_to_file.py
tx_waveforms.py
curses_fft.py
+ benchmark_rate.py
)
UHD_INSTALL(PROGRAMS ${python_examples} DESTINATION ${PKG_LIB_DIR}/examples/python COMPONENT examples)