aboutsummaryrefslogtreecommitdiffstats
path: root/mpm/tools/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'mpm/tools/CMakeLists.txt')
-rw-r--r--mpm/tools/CMakeLists.txt21
1 files changed, 21 insertions, 0 deletions
diff --git a/mpm/tools/CMakeLists.txt b/mpm/tools/CMakeLists.txt
new file mode 100644
index 000000000..107aedeae
--- /dev/null
+++ b/mpm/tools/CMakeLists.txt
@@ -0,0 +1,21 @@
+#
+# Copyright 2017 Ettus Research (National Instruments)
+#
+# This program is free software: you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation, either version 3 of the License, or
+# (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program. If not, see <http://www.gnu.org/licenses/>.
+#
+
+INSTALL(PROGRAMS
+ rpc_shell.py
+ mpm_debug.py
+ DESTINATION ${RUNTIME_DIR})