aboutsummaryrefslogtreecommitdiffstats
path: root/mpm/tools/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'mpm/tools/CMakeLists.txt')
-rw-r--r--mpm/tools/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/mpm/tools/CMakeLists.txt b/mpm/tools/CMakeLists.txt
index c61e4562c..f735c04f3 100644
--- a/mpm/tools/CMakeLists.txt
+++ b/mpm/tools/CMakeLists.txt
@@ -44,4 +44,6 @@ foreach(eeprom_tool_source ${eeprom_tool_sources})
install(PROGRAMS ${CMAKE_CURRENT_BINARY_DIR}/${eeprom_tool} DESTINATION ${RUNTIME_DIR})
endforeach(eeprom_tool_source ${eeprom_tool_sources})
-add_subdirectory(tlv_eeprom)
+if(ENABLE_LIBMPM AND ENABLE_X400)
+ add_subdirectory(tlv_eeprom)
+endif(ENABLE_LIBMPM AND ENABLE_X400)