aboutsummaryrefslogtreecommitdiffstats
path: root/mpm/python/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'mpm/python/CMakeLists.txt')
-rw-r--r--mpm/python/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/mpm/python/CMakeLists.txt b/mpm/python/CMakeLists.txt
index 6cad6e516..ad917276f 100644
--- a/mpm/python/CMakeLists.txt
+++ b/mpm/python/CMakeLists.txt
@@ -53,7 +53,8 @@ EXECUTE_PROCESS(COMMAND ${PYTHON_EXECUTABLE} -c
)
INSTALL(DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}/build/lib/usrp_mpm DESTINATION ${CMAKE_INSTALL_PREFIX}/${USRP_MPM_PYTHON_DIR})
INSTALL(PROGRAMS
- usrp_hwd.py
aurora_bist_test.py
+ n3xx_bist
+ usrp_hwd.py
DESTINATION ${RUNTIME_DIR}
)