aboutsummaryrefslogtreecommitdiffstats
path: root/mpm/lib/dboards/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'mpm/lib/dboards/CMakeLists.txt')
-rw-r--r--mpm/lib/dboards/CMakeLists.txt26
1 files changed, 26 insertions, 0 deletions
diff --git a/mpm/lib/dboards/CMakeLists.txt b/mpm/lib/dboards/CMakeLists.txt
new file mode 100644
index 000000000..349be0b93
--- /dev/null
+++ b/mpm/lib/dboards/CMakeLists.txt
@@ -0,0 +1,26 @@
+#
+# Copyright 2017 Ettus Research (National Instruments)
+#
+# This program is free software: you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation, either version 3 of the License, or
+# (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program. If not, see <http://www.gnu.org/licenses/>.
+#
+
+########################################################################
+# This file included, use CMake directory variables
+########################################################################
+
+
+USRP_PERIPHS_ADD_OBJECT(dboards
+ magnesium_manager.cpp
+)
+