aboutsummaryrefslogtreecommitdiffstats
path: root/mpm/lib/chips/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'mpm/lib/chips/CMakeLists.txt')
-rw-r--r--mpm/lib/chips/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/mpm/lib/chips/CMakeLists.txt b/mpm/lib/chips/CMakeLists.txt
index c03ace9f4..ba3060673 100644
--- a/mpm/lib/chips/CMakeLists.txt
+++ b/mpm/lib/chips/CMakeLists.txt
@@ -27,9 +27,9 @@
####################################################
# Register definitions need to be generated
-#set(UHD_HOST_ROOT ${CMAKE_SOURCE_DIR}/../host)
-#message("uhd host root: ${UHD_HOST_ROOT}")
-#set(UHD_IC_REG_MAP_PATH ${UHD_HOST_ROOT}/lib/ic_reg_maps)
+#set(UHD_SOURCE_DIR ${CMAKE_SOURCE_DIR}/../host)
+#message("uhd host root: ${UHD_SOURCE_DIR}")
+#set(UHD_IC_REG_MAP_PATH ${UHD_SOURCE_DIR}/lib/ic_reg_maps)
#set(ETTUS_PYTHON_GEN_SOURCE_DEPS ${UHD_IC_REG_MAP_PATH}/common.py)
#ETTUS_PYTHON_GEN_SOURCE(