aboutsummaryrefslogtreecommitdiffstats
path: root/mpm/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'mpm/lib/CMakeLists.txt')
-rw-r--r--mpm/lib/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/mpm/lib/CMakeLists.txt b/mpm/lib/CMakeLists.txt
index 940a23138..f127af0a6 100644
--- a/mpm/lib/CMakeLists.txt
+++ b/mpm/lib/CMakeLists.txt
@@ -18,6 +18,10 @@ elseif(ENABLE_E320 OR ENABLE_E300)
add_subdirectory(catalina)
endif(ENABLE_MYKONOS)
+if(ENABLE_X400)
+ add_subdirectory(rfdc)
+endif(ENABLE_X400)
+
USRP_PERIPHS_ADD_OBJECT(periphs
exception.cpp
${UHD_HOST_ROOT}/lib/exception.cpp