aboutsummaryrefslogtreecommitdiffstats
path: root/host/utils/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/utils/CMakeLists.txt')
-rw-r--r--host/utils/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/host/utils/CMakeLists.txt b/host/utils/CMakeLists.txt
index 6f72c97bc..eb5a29df9 100644
--- a/host/utils/CMakeLists.txt
+++ b/host/utils/CMakeLists.txt
@@ -149,6 +149,9 @@ IF(LINUX)
COMPONENT utilities
)
ENDIF(LINUX)
+IF(NOT HAVE_PYTHON_MODULE_REQUESTS)
+ MESSAGE(WARNING "Module requests not found -- uhd_images_downloader.py will not work without it.")
+ENDIF(NOT HAVE_PYTHON_MODULE_REQUESTS)
IF(ENABLE_USRP2)
SET(burners