aboutsummaryrefslogtreecommitdiffstats
path: root/host/utils/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/utils/CMakeLists.txt')
-rw-r--r--host/utils/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/host/utils/CMakeLists.txt b/host/utils/CMakeLists.txt
index 48f91aaa7..a95864ca7 100644
--- a/host/utils/CMakeLists.txt
+++ b/host/utils/CMakeLists.txt
@@ -39,17 +39,17 @@ TARGET_LINK_LIBRARIES(usrp2_addr_burner uhd)
ADD_EXECUTABLE(usrp_burn_db_eeprom usrp_burn_db_eeprom.cpp)
TARGET_LINK_LIBRARIES(usrp_burn_db_eeprom uhd)
-ADD_EXECUTABLE(usrp_init_eeprom usrp_init_eeprom.cpp)
-TARGET_LINK_LIBRARIES(usrp_init_eeprom uhd)
+ADD_EXECUTABLE(usrp1_init_eeprom usrp1_init_eeprom.cpp)
+TARGET_LINK_LIBRARIES(usrp1_init_eeprom uhd)
-ADD_EXECUTABLE(usrp_serial_burner usrp_serial_burner.cpp)
-TARGET_LINK_LIBRARIES(usrp_serial_burner uhd)
+ADD_EXECUTABLE(usrp1_serial_burner usrp1_serial_burner.cpp)
+TARGET_LINK_LIBRARIES(usrp1_serial_burner uhd)
INSTALL(TARGETS
usrp2_addr_burner
usrp_burn_db_eeprom
- usrp_init_eeprom
- usrp_serial_burner
+ usrp1_init_eeprom
+ usrp1_serial_burner
RUNTIME DESTINATION ${PKG_DATA_DIR}/utils
)