aboutsummaryrefslogtreecommitdiffstats
path: root/host/utils/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/utils/CMakeLists.txt')
-rw-r--r--host/utils/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/host/utils/CMakeLists.txt b/host/utils/CMakeLists.txt
index ff0ca895a..280c8dfaa 100644
--- a/host/utils/CMakeLists.txt
+++ b/host/utils/CMakeLists.txt
@@ -63,9 +63,17 @@ TARGET_LINK_LIBRARIES(usrp2_addr_burner uhd)
ADD_EXECUTABLE(usrp_burn_db_eeprom usrp_burn_db_eeprom.cpp)
TARGET_LINK_LIBRARIES(usrp_burn_db_eeprom uhd)
+ADD_EXECUTABLE(usrp1_init_eeprom usrp1_init_eeprom.cpp)
+TARGET_LINK_LIBRARIES(usrp1_init_eeprom uhd)
+
+ADD_EXECUTABLE(usrp1_serial_burner usrp1_serial_burner.cpp)
+TARGET_LINK_LIBRARIES(usrp1_serial_burner uhd)
+
INSTALL(TARGETS
usrp2_addr_burner
usrp_burn_db_eeprom
+ usrp1_init_eeprom
+ usrp1_serial_burner
RUNTIME DESTINATION ${PKG_DATA_DIR}/utils
)