aboutsummaryrefslogtreecommitdiffstats
path: root/host/usrp_e_utils/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/usrp_e_utils/CMakeLists.txt')
-rw-r--r--host/usrp_e_utils/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/host/usrp_e_utils/CMakeLists.txt b/host/usrp_e_utils/CMakeLists.txt
index 1330aed75..96842a684 100644
--- a/host/usrp_e_utils/CMakeLists.txt
+++ b/host/usrp_e_utils/CMakeLists.txt
@@ -28,6 +28,7 @@ IF(ENABLE_USRP_E_UTILS)
ENABLE_LANGUAGE(C)
INCLUDE_DIRECTORIES(${CMAKE_SOURCE_DIR}/lib/usrp/usrp_e100)
INCLUDE_DIRECTORIES(${CMAKE_SOURCE_DIR}/lib/usrp/usrp_e100/include)
+ INCLUDE_DIRECTORIES(${CMAKE_BINARY_DIR}/lib/ic_reg_maps)
SET(usrp_e_utils_sources
fpga-downloader.cpp