aboutsummaryrefslogtreecommitdiffstats
path: root/host/tests/devtest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/tests/devtest/CMakeLists.txt')
-rw-r--r--host/tests/devtest/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/host/tests/devtest/CMakeLists.txt b/host/tests/devtest/CMakeLists.txt
index e6cef17fe..3f09620bf 100644
--- a/host/tests/devtest/CMakeLists.txt
+++ b/host/tests/devtest/CMakeLists.txt
@@ -50,5 +50,8 @@ endif(ENABLE_N300)
if(ENABLE_E320)
ADD_DEVTEST("e320" "e3xx" "E32x")
endif(ENABLE_E320)
+if(ENABLE_X400)
+ ADD_DEVTEST("x4x0" "x4xx" "X4x0")
+endif(ENABLE_X400)
# Formatting
message(STATUS "")