aboutsummaryrefslogtreecommitdiffstats
path: root/host/python/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/python/CMakeLists.txt')
-rw-r--r--host/python/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/host/python/CMakeLists.txt b/host/python/CMakeLists.txt
index d4417903d..1e9fefa43 100644
--- a/host/python/CMakeLists.txt
+++ b/host/python/CMakeLists.txt
@@ -31,6 +31,7 @@ execute_process(
# Build pyuhd library
add_library(pyuhd SHARED
pyuhd.cpp
+ ${CMAKE_SOURCE_DIR}/lib/property_tree_python.cpp
${CMAKE_SOURCE_DIR}/lib/usrp/multi_usrp_python.cpp
)
# python expects extension modules with a particular suffix