aboutsummaryrefslogtreecommitdiffstats
path: root/host/python/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/python/CMakeLists.txt')
-rw-r--r--host/python/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/host/python/CMakeLists.txt b/host/python/CMakeLists.txt
index 234870c5f..8f12e3f01 100644
--- a/host/python/CMakeLists.txt
+++ b/host/python/CMakeLists.txt
@@ -137,6 +137,7 @@ if(ENABLE_SIM)
${CMAKE_CURRENT_BINARY_DIR}/simulator/usrp_mpm/mpmtypes.py
${CMAKE_CURRENT_BINARY_DIR}/simulator/usrp_mpm/mpmutils.py
${CMAKE_CURRENT_BINARY_DIR}/simulator/usrp_mpm/prefs.py
+ ${CMAKE_CURRENT_BINARY_DIR}/simulator/usrp_mpm/tlv_eeprom.py
${CMAKE_CURRENT_BINARY_DIR}/simulator/usrp_mpm/rpc_server.py
${CMAKE_CURRENT_BINARY_DIR}/simulator/usrp_mpm/__init__.py
${CMAKE_CURRENT_BINARY_DIR}/usrp_mpm)