aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/usrp/x300/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/lib/usrp/x300/CMakeLists.txt')
-rw-r--r--host/lib/usrp/x300/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/host/lib/usrp/x300/CMakeLists.txt b/host/lib/usrp/x300/CMakeLists.txt
index 08dde87d2..ba1a8678c 100644
--- a/host/lib/usrp/x300/CMakeLists.txt
+++ b/host/lib/usrp/x300/CMakeLists.txt
@@ -12,7 +12,7 @@
########################################################################
# Conditionally configure the X300 support
########################################################################
-IF(ENABLE_X300)
+if(ENABLE_X300)
LIBUHD_APPEND_SOURCES(
${CMAKE_CURRENT_SOURCE_DIR}/x300_radio_ctrl_impl.cpp
${CMAKE_CURRENT_SOURCE_DIR}/x300_impl.cpp
@@ -28,4 +28,4 @@ IF(ENABLE_X300)
${CMAKE_CURRENT_SOURCE_DIR}/x300_mb_eeprom.cpp
${CMAKE_CURRENT_SOURCE_DIR}/cdecode.c
)
-ENDIF(ENABLE_X300)
+endif(ENABLE_X300)