aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/usrp/usrp_e/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/lib/usrp/usrp_e/CMakeLists.txt')
-rw-r--r--host/lib/usrp/usrp_e/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/host/lib/usrp/usrp_e/CMakeLists.txt b/host/lib/usrp/usrp_e/CMakeLists.txt
index da759d931..fbcd19276 100644
--- a/host/lib/usrp/usrp_e/CMakeLists.txt
+++ b/host/lib/usrp/usrp_e/CMakeLists.txt
@@ -25,6 +25,8 @@ MESSAGE(STATUS "Configuring usrp-e support...")
INCLUDE(CheckIncludeFileCXX)
CHECK_INCLUDE_FILE_CXX(linux/usrp_e.h HAVE_LINUX_USRP_E_H)
+SET(ENABLE_USRP_E TRUE)
+
IF(DEFINED ENABLE_USRP_E)
IF(ENABLE_USRP_E)
MESSAGE(STATUS "USRP-E support enabled by configure flag")