aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/usrp/usrp2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/lib/usrp/usrp2/CMakeLists.txt')
-rw-r--r--host/lib/usrp/usrp2/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/host/lib/usrp/usrp2/CMakeLists.txt b/host/lib/usrp/usrp2/CMakeLists.txt
index 8e7e186bb..ab9115eca 100644
--- a/host/lib/usrp/usrp2/CMakeLists.txt
+++ b/host/lib/usrp/usrp2/CMakeLists.txt
@@ -12,7 +12,7 @@
########################################################################
# Conditionally configure the USRP2 support
########################################################################
-IF(ENABLE_USRP2)
+if(ENABLE_USRP2)
LIBUHD_APPEND_SOURCES(
${CMAKE_CURRENT_SOURCE_DIR}/clock_ctrl.cpp
${CMAKE_CURRENT_SOURCE_DIR}/codec_ctrl.cpp
@@ -24,4 +24,4 @@ IF(ENABLE_USRP2)
${CMAKE_CURRENT_SOURCE_DIR}/usrp2_fifo_ctrl.cpp
${CMAKE_CURRENT_SOURCE_DIR}/n200_image_loader.cpp
)
-ENDIF(ENABLE_USRP2)
+endif(ENABLE_USRP2)