aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/usrp/n230/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/lib/usrp/n230/CMakeLists.txt')
-rw-r--r--host/lib/usrp/n230/CMakeLists.txt28
1 files changed, 0 insertions, 28 deletions
diff --git a/host/lib/usrp/n230/CMakeLists.txt b/host/lib/usrp/n230/CMakeLists.txt
deleted file mode 100644
index 5bc9c815f..000000000
--- a/host/lib/usrp/n230/CMakeLists.txt
+++ /dev/null
@@ -1,28 +0,0 @@
-#
-# Copyright 2013 Ettus Research LLC
-# Copyright 2018 Ettus Research, a National Instruments Company
-#
-# SPDX-License-Identifier: GPL-3.0-or-later
-#
-
-########################################################################
-# This file included, use CMake directory variables
-########################################################################
-
-########################################################################
-# Conditionally configure the N230 support
-########################################################################
-if(ENABLE_N230)
- LIBUHD_APPEND_SOURCES(
- ${CMAKE_CURRENT_SOURCE_DIR}/n230_cores.cpp
- ${CMAKE_CURRENT_SOURCE_DIR}/n230_impl.cpp
- ${CMAKE_CURRENT_SOURCE_DIR}/n230_resource_manager.cpp
- ${CMAKE_CURRENT_SOURCE_DIR}/n230_eeprom_manager.cpp
- ${CMAKE_CURRENT_SOURCE_DIR}/n230_stream_manager.cpp
- ${CMAKE_CURRENT_SOURCE_DIR}/n230_clk_pps_ctrl.cpp
- ${CMAKE_CURRENT_SOURCE_DIR}/n230_frontend_ctrl.cpp
- ${CMAKE_CURRENT_SOURCE_DIR}/n230_uart.cpp
- ${CMAKE_CURRENT_SOURCE_DIR}/n230_image_loader.cpp
- ${CMAKE_CURRENT_SOURCE_DIR}/n230_fw_ctrl_iface.cpp
- )
-endif(ENABLE_N230)