aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/usrp/n230/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/lib/usrp/n230/CMakeLists.txt')
-rw-r--r--host/lib/usrp/n230/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/host/lib/usrp/n230/CMakeLists.txt b/host/lib/usrp/n230/CMakeLists.txt
index 9d16067a0..6acb332b8 100644
--- a/host/lib/usrp/n230/CMakeLists.txt
+++ b/host/lib/usrp/n230/CMakeLists.txt
@@ -12,7 +12,7 @@
########################################################################
# Conditionally configure the N230 support
########################################################################
-IF(ENABLE_N230)
+if(ENABLE_N230)
LIBUHD_APPEND_SOURCES(
${CMAKE_CURRENT_SOURCE_DIR}/n230_cores.cpp
${CMAKE_CURRENT_SOURCE_DIR}/n230_impl.cpp
@@ -25,4 +25,4 @@ IF(ENABLE_N230)
${CMAKE_CURRENT_SOURCE_DIR}/n230_image_loader.cpp
${CMAKE_CURRENT_SOURCE_DIR}/n230_fw_ctrl_iface.cpp
)
-ENDIF(ENABLE_N230)
+endif(ENABLE_N230)