aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/usrp/mpmd/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/lib/usrp/mpmd/CMakeLists.txt')
-rw-r--r--host/lib/usrp/mpmd/CMakeLists.txt11
1 files changed, 0 insertions, 11 deletions
diff --git a/host/lib/usrp/mpmd/CMakeLists.txt b/host/lib/usrp/mpmd/CMakeLists.txt
index 5a6ce72c1..6604ba5a8 100644
--- a/host/lib/usrp/mpmd/CMakeLists.txt
+++ b/host/lib/usrp/mpmd/CMakeLists.txt
@@ -18,17 +18,6 @@ if(ENABLE_MPMD)
${CMAKE_CURRENT_SOURCE_DIR}/mpmd_link_if_ctrl_udp.cpp
)
- if(ENABLE_LIBERIO)
- message(STATUS "Compiling MPMD with liberio support...")
- LIBUHD_APPEND_SOURCES(
- ${CMAKE_CURRENT_SOURCE_DIR}/mpmd_link_if_ctrl_liberio.cpp
- )
- set_property(
- SOURCE ${CMAKE_CURRENT_SOURCE_DIR}/mpmd_link_if_mgr.cpp
- PROPERTY COMPILE_DEFINITIONS HAVE_LIBERIO
- )
- endif(ENABLE_LIBERIO)
-
if(ENABLE_DPDK)
include_directories(${DPDK_INCLUDE_DIRS})
set_property(