aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/usrp/mpmd/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/lib/usrp/mpmd/CMakeLists.txt')
-rw-r--r--host/lib/usrp/mpmd/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/host/lib/usrp/mpmd/CMakeLists.txt b/host/lib/usrp/mpmd/CMakeLists.txt
index 6604ba5a8..d7f7f93a2 100644
--- a/host/lib/usrp/mpmd/CMakeLists.txt
+++ b/host/lib/usrp/mpmd/CMakeLists.txt
@@ -18,6 +18,12 @@ if(ENABLE_MPMD)
${CMAKE_CURRENT_SOURCE_DIR}/mpmd_link_if_ctrl_udp.cpp
)
+ if(ENABLE_SIM)
+ LIBUHD_APPEND_SOURCES(
+ ${CMAKE_CURRENT_SOURCE_DIR}/sim_find.cpp
+ )
+ endif(ENABLE_SIM)
+
if(ENABLE_DPDK)
include_directories(${DPDK_INCLUDE_DIRS})
set_property(