aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/usrp/e300/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/lib/usrp/e300/CMakeLists.txt')
-rw-r--r--host/lib/usrp/e300/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/host/lib/usrp/e300/CMakeLists.txt b/host/lib/usrp/e300/CMakeLists.txt
index 2b4e3105d..9d29d5b74 100644
--- a/host/lib/usrp/e300/CMakeLists.txt
+++ b/host/lib/usrp/e300/CMakeLists.txt
@@ -44,7 +44,7 @@ if(ENABLE_E300)
set_source_files_properties(
${CMAKE_CURRENT_SOURCE_DIR}/e300_impl.cpp
${CMAKE_CURRENT_SOURCE_DIR}/e300_impl.hpp
- ${CMAKE_CURRENT_SOURCE_DIR}/e3xx_radio_ctrl_impl.hpp
+ ${CMAKE_CURRENT_SOURCE_DIR}/e3xx_radio_ctrl_impl.cpp
PROPERTIES COMPILE_DEFINITIONS "E300_GPSD=1"
)
endif(ENABLE_GPSD)