aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/usrp/e300/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/lib/usrp/e300/CMakeLists.txt')
-rw-r--r--host/lib/usrp/e300/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/host/lib/usrp/e300/CMakeLists.txt b/host/lib/usrp/e300/CMakeLists.txt
index ae817c620..9c8aa29b9 100644
--- a/host/lib/usrp/e300/CMakeLists.txt
+++ b/host/lib/usrp/e300/CMakeLists.txt
@@ -24,7 +24,7 @@
########################################################################
find_package(UDev)
-LIBUHD_REGISTER_COMPONENT("E300" ENABLE_E300 OFF "ENABLE_LIBUHD" OFF)
+LIBUHD_REGISTER_COMPONENT("E300" ENABLE_E300 OFF "ENABLE_LIBUHD" OFF OFF)
IF(ENABLE_E300)
LIST(APPEND E300_SOURCES