aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/usrp/dboard/eiscat/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/lib/usrp/dboard/eiscat/CMakeLists.txt')
-rw-r--r--host/lib/usrp/dboard/eiscat/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/host/lib/usrp/dboard/eiscat/CMakeLists.txt b/host/lib/usrp/dboard/eiscat/CMakeLists.txt
index bd55dcc14..c1ff10b3d 100644
--- a/host/lib/usrp/dboard/eiscat/CMakeLists.txt
+++ b/host/lib/usrp/dboard/eiscat/CMakeLists.txt
@@ -15,10 +15,10 @@
# along with this program. If not, see <http://www.gnu.org/licenses/>.
#
-IF(ENABLE_NETD AND ENABLE_EISCAT)
+IF(ENABLE_MPMD AND ENABLE_EISCAT)
LIST(APPEND EISCAT_SOURCES
${CMAKE_CURRENT_SOURCE_DIR}/eiscat_radio_ctrl_impl.cpp
)
LIBUHD_APPEND_SOURCES(${EISCAT_SOURCES})
-ENDIF(ENABLE_NETD AND ENABLE_EISCAT)
+ENDIF(ENABLE_MPMD AND ENABLE_EISCAT)