aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/transport/nirio/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/lib/transport/nirio/CMakeLists.txt')
-rw-r--r--host/lib/transport/nirio/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/host/lib/transport/nirio/CMakeLists.txt b/host/lib/transport/nirio/CMakeLists.txt
index 8336d6063..af456c595 100644
--- a/host/lib/transport/nirio/CMakeLists.txt
+++ b/host/lib/transport/nirio/CMakeLists.txt
@@ -29,10 +29,10 @@ LIBUHD_APPEND_SOURCES(
${CMAKE_CURRENT_SOURCE_DIR}/status.cpp
)
-IF(WIN32)
+if(WIN32)
LIBUHD_APPEND_SOURCES(${CMAKE_CURRENT_SOURCE_DIR}/nirio_driver_iface_win.cpp)
-ELSEIF(${CMAKE_SYSTEM_NAME} STREQUAL "Linux") #Built-in variable encompasses all UNIX-like systems
+elseif(${CMAKE_SYSTEM_NAME} STREQUAL "Linux") #Built-in variable encompasses all UNIX-like systems
LIBUHD_APPEND_SOURCES(${CMAKE_CURRENT_SOURCE_DIR}/nirio_driver_iface_linux.cpp)
-ELSE()
+else()
LIBUHD_APPEND_SOURCES(${CMAKE_CURRENT_SOURCE_DIR}/nirio_driver_iface_unsupported.cpp)
-ENDIF(WIN32)
+endif(WIN32)