aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/transport/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/lib/transport/CMakeLists.txt')
-rw-r--r--host/lib/transport/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/host/lib/transport/CMakeLists.txt b/host/lib/transport/CMakeLists.txt
index 63d44c80b..7794f0760 100644
--- a/host/lib/transport/CMakeLists.txt
+++ b/host/lib/transport/CMakeLists.txt
@@ -141,6 +141,7 @@ if(ENABLE_DPDK)
INCLUDE_SUBDIRECTORY(uhd-dpdk)
LIBUHD_APPEND_SOURCES(
${CMAKE_CURRENT_SOURCE_DIR}/dpdk_zero_copy.cpp
+ ${CMAKE_CURRENT_SOURCE_DIR}/dpdk_simple.cpp
)
endif(ENABLE_DPDK)