aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/transport/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/lib/transport/CMakeLists.txt')
-rw-r--r--host/lib/transport/CMakeLists.txt10
1 files changed, 0 insertions, 10 deletions
diff --git a/host/lib/transport/CMakeLists.txt b/host/lib/transport/CMakeLists.txt
index e899cfba0..d21644f01 100644
--- a/host/lib/transport/CMakeLists.txt
+++ b/host/lib/transport/CMakeLists.txt
@@ -115,7 +115,6 @@ LIBUHD_PYTHON_GEN_SOURCE(
LIBUHD_APPEND_SOURCES(
${CMAKE_CURRENT_SOURCE_DIR}/zero_copy_flow_ctrl.cpp
- ${CMAKE_CURRENT_SOURCE_DIR}/zero_copy_recv_offload.cpp
${CMAKE_CURRENT_SOURCE_DIR}/tcp_zero_copy.cpp
${CMAKE_CURRENT_SOURCE_DIR}/buffer_pool.cpp
${CMAKE_CURRENT_SOURCE_DIR}/if_addrs.cpp
@@ -130,7 +129,6 @@ LIBUHD_APPEND_SOURCES(
if(ENABLE_X300)
LIBUHD_APPEND_SOURCES(
${CMAKE_CURRENT_SOURCE_DIR}/nirio_link.cpp
- ${CMAKE_CURRENT_SOURCE_DIR}/nirio_zero_copy.cpp
)
endif(ENABLE_X300)
@@ -150,11 +148,3 @@ if(ENABLE_DPDK)
)
endif(ENABLE_DPDK)
-# Verbose Debug output for send/recv
-set( UHD_TXRX_DEBUG_PRINTS OFF CACHE BOOL "Use verbose debug output for send/recv" )
-option( UHD_TXRX_DEBUG_PRINTS "Use verbose debug output for send/recv" "" )
-if(UHD_TXRX_DEBUG_PRINTS)
- message(STATUS "Using verbose debug output for send/recv")
- add_definitions(-DUHD_TXRX_DEBUG_PRINTS)
-endif()
-