aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/rfnoc/nocscript/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/lib/rfnoc/nocscript/CMakeLists.txt')
-rw-r--r--host/lib/rfnoc/nocscript/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/host/lib/rfnoc/nocscript/CMakeLists.txt b/host/lib/rfnoc/nocscript/CMakeLists.txt
index 503bd5e03..8fb7215ad 100644
--- a/host/lib/rfnoc/nocscript/CMakeLists.txt
+++ b/host/lib/rfnoc/nocscript/CMakeLists.txt
@@ -5,19 +5,19 @@
# SPDX-License-Identifier: GPL-3.0
#
-INCLUDE_DIRECTORIES(${CMAKE_CURRENT_SOURCE_DIR})
-INCLUDE_DIRECTORIES(${CMAKE_CURRENT_BINARY_DIR})
+include_directories(${CMAKE_CURRENT_SOURCE_DIR})
+include_directories(${CMAKE_CURRENT_BINARY_DIR})
LIBUHD_PYTHON_GEN_SOURCE(
${CMAKE_CURRENT_SOURCE_DIR}/gen_basic_funcs.py
${CMAKE_CURRENT_BINARY_DIR}/basic_functions.hpp
)
-IF(ENABLE_MANUAL)
+if(ENABLE_MANUAL)
LIBUHD_PYTHON_GEN_SOURCE(
${CMAKE_CURRENT_SOURCE_DIR}/gen_basic_funcs.py
${CMAKE_BINARY_DIR}/docs/nocscript_functions.dox
)
-ENDIF(ENABLE_MANUAL)
+endif(ENABLE_MANUAL)
LIBUHD_APPEND_SOURCES(
${CMAKE_CURRENT_SOURCE_DIR}/expression.cpp