aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/rc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/lib/rc/CMakeLists.txt')
-rw-r--r--host/lib/rc/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/host/lib/rc/CMakeLists.txt b/host/lib/rc/CMakeLists.txt
new file mode 100644
index 000000000..1595e7e85
--- /dev/null
+++ b/host/lib/rc/CMakeLists.txt
@@ -0,0 +1,11 @@
+#
+# Copyright 2020 Ettus Research, a National Instruments Brand
+#
+# SPDX-License-Identifier: GPL-3.0-or-later
+#
+
+include(CMakeRC)
+cmrc_add_resource_library(uhd-resources
+ ALIAS uhd_rc
+ NAMESPACE rc
+)