aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/ic_reg_maps/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/lib/ic_reg_maps/CMakeLists.txt')
-rw-r--r--host/lib/ic_reg_maps/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/host/lib/ic_reg_maps/CMakeLists.txt b/host/lib/ic_reg_maps/CMakeLists.txt
index 46cf5a06a..dc2ab7847 100644
--- a/host/lib/ic_reg_maps/CMakeLists.txt
+++ b/host/lib/ic_reg_maps/CMakeLists.txt
@@ -28,6 +28,11 @@ LIBUHD_PYTHON_GEN_SOURCE(
)
LIBUHD_PYTHON_GEN_SOURCE(
+ ${CMAKE_CURRENT_SOURCE_DIR}/gen_adf4351_regs.py
+ ${CMAKE_CURRENT_BINARY_DIR}/adf4351_regs.hpp
+)
+
+LIBUHD_PYTHON_GEN_SOURCE(
${CMAKE_CURRENT_SOURCE_DIR}/gen_adf4360_regs.py
${CMAKE_CURRENT_BINARY_DIR}/adf4360_regs.hpp
)