aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/ic_reg_maps/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/lib/ic_reg_maps/CMakeLists.txt')
-rw-r--r--host/lib/ic_reg_maps/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/host/lib/ic_reg_maps/CMakeLists.txt b/host/lib/ic_reg_maps/CMakeLists.txt
index 69035b483..50adbf58f 100644
--- a/host/lib/ic_reg_maps/CMakeLists.txt
+++ b/host/lib/ic_reg_maps/CMakeLists.txt
@@ -121,4 +121,9 @@ LIBUHD_PYTHON_GEN_SOURCE(
${CMAKE_CURRENT_BINARY_DIR}/adf5356_regs.hpp
)
+LIBUHD_PYTHON_GEN_SOURCE(
+ ${CMAKE_CURRENT_SOURCE_DIR}/gen_lmk04828_regs.py
+ ${CMAKE_CURRENT_BINARY_DIR}/lmk04828_regs.hpp
+)
+
SET(LIBUHD_PYTHON_GEN_SOURCE_DEPS)