aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/features/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/lib/features/CMakeLists.txt')
-rw-r--r--host/lib/features/CMakeLists.txt12
1 files changed, 12 insertions, 0 deletions
diff --git a/host/lib/features/CMakeLists.txt b/host/lib/features/CMakeLists.txt
new file mode 100644
index 000000000..2cdd1dd56
--- /dev/null
+++ b/host/lib/features/CMakeLists.txt
@@ -0,0 +1,12 @@
+#
+# Copyright 2020 Ettus Research, a National Instruments Brand
+#
+# SPDX-License-Identifier: GPL-3.0-or-later
+#
+
+########################################################################
+# This file included, use CMake directory variables
+########################################################################
+LIBUHD_APPEND_SOURCES(
+ ${CMAKE_CURRENT_SOURCE_DIR}/discoverable_feature_registry.cpp
+)