aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/deps/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/lib/deps/CMakeLists.txt')
-rw-r--r--host/lib/deps/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/host/lib/deps/CMakeLists.txt b/host/lib/deps/CMakeLists.txt
index a3858bad8..6e171efea 100644
--- a/host/lib/deps/CMakeLists.txt
+++ b/host/lib/deps/CMakeLists.txt
@@ -4,6 +4,6 @@
# SPDX-License-Identifier: GPL-3.0
#
-IF(ENABLE_MPMD)
- ADD_SUBDIRECTORY(rpclib)
-ENDIF()
+if(ENABLE_MPMD)
+ add_subdirectory(rpclib)
+endif()