aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/convert/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/lib/convert/CMakeLists.txt')
-rw-r--r--host/lib/convert/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/host/lib/convert/CMakeLists.txt b/host/lib/convert/CMakeLists.txt
index 473b7f59f..363555f45 100644
--- a/host/lib/convert/CMakeLists.txt
+++ b/host/lib/convert/CMakeLists.txt
@@ -66,7 +66,7 @@ ENDIF()
SET(CMAKE_REQUIRED_FLAGS ${EMMINTRIN_FLAGS})
CHECK_INCLUDE_FILE_CXX(emmintrin.h HAVE_EMMINTRIN_H)
-UNSET(CMAKE_REQUIRED_FLAGS)
+SET(CMAKE_REQUIRED_FLAGS)
IF(HAVE_EMMINTRIN_H)
SET(convert_with_sse2_sources