aboutsummaryrefslogtreecommitdiffstats
path: root/host/examples/rfnoc-example/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/examples/rfnoc-example/lib/CMakeLists.txt')
-rw-r--r--host/examples/rfnoc-example/lib/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/host/examples/rfnoc-example/lib/CMakeLists.txt b/host/examples/rfnoc-example/lib/CMakeLists.txt
index 45b5c9b03..8b447723d 100644
--- a/host/examples/rfnoc-example/lib/CMakeLists.txt
+++ b/host/examples/rfnoc-example/lib/CMakeLists.txt
@@ -23,10 +23,10 @@ endif()
# Setup the include and linker paths
########################################################################
include_directories(
- ${CMAKE_SOURCE_DIR}/lib
- ${CMAKE_SOURCE_DIR}/include
- ${CMAKE_BINARY_DIR}/lib
- ${CMAKE_BINARY_DIR}/include
+ ${UHD_SOURCE_DIR}/lib
+ ${UHD_SOURCE_DIR}/include
+ ${UHD_BINARY_DIR}/lib
+ ${UHD_BINARY_DIR}/include
${UHD_INCLUDE_DIRS}
${Boost_INCLUDE_DIR}
)