aboutsummaryrefslogtreecommitdiffstats
path: root/host/examples/rfnoc-example/apps/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/examples/rfnoc-example/apps/CMakeLists.txt')
-rw-r--r--host/examples/rfnoc-example/apps/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/host/examples/rfnoc-example/apps/CMakeLists.txt b/host/examples/rfnoc-example/apps/CMakeLists.txt
index bca9336ce..ea9dafd71 100644
--- a/host/examples/rfnoc-example/apps/CMakeLists.txt
+++ b/host/examples/rfnoc-example/apps/CMakeLists.txt
@@ -20,7 +20,7 @@ endif(MSVC)
find_package(Boost 1.65 REQUIRED ${BOOST_REQUIRED_COMPONENTS})
include_directories(
- ${CMAKE_SOURCE_DIR}/include
+ ${UHD_SOURCE_DIR}/include
)
add_executable(init_gain_block