aboutsummaryrefslogtreecommitdiffstats
path: root/host/examples/python/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'host/examples/python/CMakeLists.txt')
-rw-r--r--host/examples/python/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/host/examples/python/CMakeLists.txt b/host/examples/python/CMakeLists.txt
index 23d1b83c6..e79b1bd4a 100644
--- a/host/examples/python/CMakeLists.txt
+++ b/host/examples/python/CMakeLists.txt
@@ -9,6 +9,9 @@ set(python_examples
tx_waveforms.py
curses_fft.py
benchmark_rate.py
+ usrp_power_meter.py
)
-UHD_INSTALL(PROGRAMS ${python_examples} DESTINATION ${PKG_LIB_DIR}/examples/python COMPONENT examples)
+UHD_INSTALL(PROGRAMS ${python_examples}
+ DESTINATION ${PKG_LIB_DIR}/examples/python
+ COMPONENT examples)